TrueCombat
http://www.truecombat.net/forums/

tc:e 0.49 and gentoo
http://www.truecombat.net/forums/viewtopic.php?f=21&t=1009
Page 1 of 1

Author:  kulfon [ Sat Sep 30, 2006 6:09 pm ]
Post subject:  tc:e 0.49 and gentoo

hi, I have problem with install tc:e 0.49 on gentoo, i delete tc:e 0.48 and when i try install 0.49 [i have et 2.60b]:
localhost kulfon # sh ./true.combat.elite_0.49-english.run
Verifying archive integrity... All good.
Uncompressing TrueCombat Elite: 0.48-english.................................................................................................................
Please visit http://www.liflg.org
Searching Return to Castle Wolfenstein: Enemy Territory....
Return to Castle Wolfenstein: Enemy Territory found in /opt/enemy-territory

ERROR!
You need Return to Castle Wolfenstein: Enemy Territory version 2.60!

Return to Castle Wolfenstein: Enemy Territory found in /opt/enemy-territory

ERROR!
You need Return to Castle Wolfenstein: Enemy Territory version 2.60!

Could not find Return to Castle Wolfenstein: Enemy Territory
localhost kulfon #
could somebody help me ? :)
and i'm sorry for all my mistake, my english is very poor :)

Author:  XenoKiLLer [ Sat Sep 30, 2006 6:24 pm ]
Post subject: 

Simply reinstall ET and patch it to 2.60 not 2.60b. DO NOT use 2.60b (2.60b is intended for use with WET classic gameplay not TCE049).

Begin by uninstalling TCE by deleting its folder then comepletly uninstall WET and delete its folde rafter then install it it this order...

WET, then 2.60Patch, open WET put in config settings, enable PunkBuster, exit WET, download pbsetup.exe from www.evenbalnce.org and follow the usage instructions from the site, update PB for WET using pbsetup.exe, Unpack "tcetest" folder into the mainWET directory, open TCE, and configure remaining necessary settings.

A more detailed guide is available in the genral support section stickies which is similar for all three OS

Author:  name [ Sat Sep 30, 2006 6:46 pm ]
Post subject: 

Since there is no 2.60 in portage, just download the file from the internet(search in google), but first unmerge(emerge -C enemy-territory), anyway i would use the zip file of tce but not the installer

remember to delete your users .etwofl/tcetest
--name

Author:  kulfon [ Sat Sep 30, 2006 7:49 pm ]
Post subject: 

Thanks,
WET 2.60 is in distfiles :)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/