All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Mouse bug (maybe TC:E related)
PostPosted: Mon Oct 11, 2010 12:49 pm 
Offline
High Master
High Master
User avatar

Joined: Mon Jun 15, 2009 9:55 am
Posts: 565
Location: Under the hood.
So I have a new problem... how nice...
:?

Anyways.
Had to install my TC:E again, but I'm not 100% sure.

After the installation I noticed that my mouse is somehow f***ed up.
Dragging and "painting" in Windows XP works very erratic. Sometimes I can't drag things at all, unless I try it multiple times. Sometimes dragging objects work for a while, but my mouse kinda "forgets" what it was doing and leaves the object in place somewhere in the middle. Gosh, that is so annoying... Painting text is almost impossible too (if i want to copy something).

Haven't done anything else with my comp after that TC:E installation, ecxept tried to uninstall and reinstall it, but the problem stayed.

Any advices? Is there something in TC:E that might change files that relate to the mouse? Doesn't seem too likely...

If you know any other fix to this, please let me know.

I have deeply scanned the possible viruses, cleaned my comp. Strange is that my mouse works perfectly in game (TC:E), but you really don't need to drag anything in it so...
:roll:

_________________
Image
C4 Corvette, love her till my death.
http://www.teamgonzo.net
http://www.cardomain.com/ride/3332770
http://www.youtube.com/user/GONZOUncleBionic


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 11, 2010 1:23 pm 
Offline
High Master
High Master
User avatar

Joined: Mon Jun 15, 2009 9:55 am
Posts: 565
Location: Under the hood.
You know what?
Reinstalled my mouse driver, and it helped, at least for know.
Strange thing is that installation crashed my comp, and when I shut it down, my comp said that there was still ET running... BUT I didn't see it in my list of running programs earlier.

:lol: :lol: :lol: :lol:

Good thing it crashed, that seemed to be the only way to shut down that running ET.
:roll:

_________________
Image
C4 Corvette, love her till my death.
http://www.teamgonzo.net
http://www.cardomain.com/ride/3332770
http://www.youtube.com/user/GONZOUncleBionic


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 11, 2010 3:22 pm 
Offline
Master
Master

Joined: Sat Sep 02, 2006 4:03 pm
Posts: 398
Location: Croatia/Germany
good to hear that its fixed. if the problem returns it'd be helpful if u post some more info on your mouse, eg. model, firmware/driver version, settings (like dpi, acceleration,..)
next time check the processes tab in the taskmanager to make sure et.exe is closed :)

_________________
=MaveXII=|WL Admin |IRC:#mave-clan
Image
*Clan Movie #2*|xfire: snakes3k


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 14, 2010 10:36 pm 
Offline
Sharp Shooter
Sharp Shooter
User avatar

Joined: Sat Jun 19, 2010 7:16 pm
Posts: 48
Location: France
Erratic behaviours can appear because of material conflicts between some drivers, you can check your DPC latency with DPC Latency Checker to identify the crappy device/driver.
And try to be more nice with your mouse: offer it some good cheese :P

_________________
Image
Site de la Communauté Française de TC:E
Server/Machine Admin for Teams |AES| - =]NyX[= - =]X-BlooD[=


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group